@nl5887 commented on GitHub:
Thanks for noticing. Docker and Elastic Beanstalk failed recovering from the docker process crashing. I've restarted everything and will remove the docker layer.
@songgao commented on GitHub:
Thanks @nl5887 for the fast response! I'm gonna close the issue then.
Have you considered CoreOS? :)
@robertgendler commented on GitHub:
The script has been removed in our current release. So this has been resolved.
@songgao commented on GitHub:
Got you. Was it docker itself, or the transfersh-server process within the container that crashed? I mentioned CoreOS mainly because of the rkt runtime. It has a…
@nl5887 commented on GitHub:
It was docker itself, not the binary. And strange this is also that this isn't detected by Amazon Elastic Beanstalk, because there are multiple instances. It just…
@sophuric commented on GitHub:
I'm having the same issue. I'm using restSharp. Whyyy???
@songgao commented on GitHub:
This is a pretty long shot, but was the error in Accept() and something like "ran out of file descriptors" by any chance? I got bit by that once and solved by…
@mckaygerhard commented on GitHub:
hi @wooden-utensil , @songgao , as explained in comment 51#issuecomment-219301538 it's not down.. just internal process problem..
@g33k247 commented on GitHub:
curl -I https://transfer.sh curl: (7) Failed to connect to transfer.sh port 443: Connection refused
@golbiga commented on GitHub:
Configuration profile will re-apply settings, keeping as is.